Pesky Code Issues

Drat…

Just noticed that the login and register links don’t work anymore. The login from the left sidebar works (but the register/lost password links are missing), but if you’re anywhere else and needs to login/register, it just takes you to a “Denied” page.

Hopefully I can figure out what the Hades is going on with that before I light myself on fire and run nekkid down the street.

I find myself missing Blogspot at times.

Thatisall.

6
Leave a Reply

Please Login to comment
6 Comment threads
0 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
3 Comment authors
Emperor Misha IangrywebmasterLC Xystus Recent comment authors
  Subscribe  
newest oldest most voted
Notify of
LC Xystus
LC Xystus

I’ve long found I had to use the sidebar, so maybe the problem’s not recent.

angrywebmaster
angrywebmaster

Have you updated WordPress lately? I think it’s up to 4.7 now. If it’s an older version, that could be part of the problem. You might also need to reset the links as well.

angrywebmaster
angrywebmaster

Emperor Misha I @ #: Wouldn’t know how to. You see, this is not a “standard” WP install, it’s heavily modified to have all of the really nice features, and I just pretty much let Deej handle it, which he did really great. Problem is, since I didn’t keep up with it, I’d be more likely to bork the whole… Read more »

angrywebmaster
angrywebmaster

Emperor Misha I @ #:

I don’t have a free five minutes at the moment, and it’s not likely to change any time soon.

I, on the other hand, have nothign but free time and have had plenty of it for the last year
:em08: